TOC to TAB fiber cable

Informational
April 01, 9:55am EDT

TOC to TAB fiber cable

Status: closed
Date: March 12, 4:00pm EDT
End: April 01, 9:55am EDT
Duration: 19 days 17 hours 55 minutes
Affected Components:
Test Service Accounts, Access & Security Data, Research & Reporting E-mail & Collaboration Internet & Phones IT Resources IT Support & Campus Resources Teaching & Learning Printing University Applications Web Applications Pay4Print Google Workspace Canvas App2Go fixIT Repair Shop Active Directory Question Pro Avaya OneX BeyondTrust Search.vcu.edu VCU OnePrint VCU Mobile App Adobe Central Classrooms Building/Door Access RedCap Data Center Operations Wiki Confluence Avaya Workplace HR Support Portal (Cherwell) Blogs Banner IT Support Center Services Linked In Learning Central Authentication Service SAS Visual Analytics Office365 Jamf Contact Center Services myVCU Portal IT Support Portal (Cherwell) Lon-Capa Data Security Call Management System (CMS) MECM Tableau Degree Works Docusign Respondus VCU Reporting Center E-911 Services ListPlex Maestro Duo Two-Factor Knowledge Management (RightAnswers) SiteImprove Facilities Management System Software Center eID Management Telephones Listserv TerminalFour (T4) EMS (Event Management System) Kaltura VCU Filelocker VCU Campus Network Shibboleth IdP Zoom Websites RamBucks eServices Top Hat VCU Wireless Network Micros Point of Sale Phishing Scams Zixmail VPN (RamsVPN) ImageNow Operational Data Store (ODS) Parking System Pentana RealSource Sunapsis Smartsheet Gmail AiM North America > NA3 Google Calendar North America > Demo Google Chat Google Drive Google Groups Google Meet Classroom Google Forms
Update

March 12, 4:00pm EDT

March 12, 4:00pm EDT

Starting at 4pm on Tuesday March 12, our fiber contractor will be pulling a new 288 fiber cable to support the new TOC data center.  There should not be any impact to other fibers in the area.

Resolved

April 01, 9:55am EDT

April 01, 9:55am EDT

The routing of this 288 strand fiber-optic cable was completed successfully.