Migrate Layer 3 routing from the Poca Data Center and over to the TOC Data Center

Maintenance
July 18, 11:59pm EDT

Migrate Layer 3 routing from the Poca Data Center and over to the TOC Data Center

Status: closed
Start: July 18, 8:00pm EDT
End: July 18, 11:59pm EDT
Duration: 3 hours 59 minutes
Affected Components:
Internet & Phones Avaya OneX Avaya Workplace Contact Center Services Call Management System (CMS) E-911 Services Telephones VCU Campus Network VCU Wireless Network VPN (RamsVPN)
Update

July 18, 8:00pm EDT

July 18, 8:00pm EDT

On July 18th 2024, from 8 PM to 12 AM, Network services will be migrating Layer 3 routes from the Poca Data Center and over to the TOC Data Center. 

This is a required change to meed the deadline of vacating the old Poca Data Center.   

During this change systems housed and hosted at the Poca Data Centers will see a momentary outage/blip.   

Our execution plan consists of executing smaller changes first and then testing to validate if those changes took place as expected.    Once that positive validation is met, we will proceed with further changes.  If we run into issues, this change window time will be used to troubleshoot and revert changes before the change window closes.  

Resolved

July 18, 11:59pm EDT

July 18, 11:59pm EDT

We’re back! The VCU network should be up and running. Thanks for bearing with us!

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.