TS System Outages

Incident
July 23, 9:31am EDT

TS System Outages

Status: closed
Start: July 19, 3:12am EDT
End: July 23, 9:31am EDT
Duration: 4 days 6 hours 19 minutes
Affected Components:
IT Support & Campus Resources Teaching & Learning Central Classrooms HR Support Portal (Cherwell) IT Support Portal (Cherwell)
Update

July 19, 3:12am EDT

July 19, 3:12am EDT

VCU Technology Services outage affecting internet network, VCU Websites, and other systems. Technicians are actively investigating the outage and trying to resolve.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.

Update

July 19, 7:52am EDT

July 19, 7:52am EDT

IT is still implementing the fix to restore major VCU systems/services impacted but this is a manual process and it will take some time. 

If your Windows computer is not loading and is giving a blue screen error, it has been impacted. Please report it to the IT Support Center at 804-828-2227 or directly to your local IT departmental tech support so they can assist with a fix.

If your Windows computer is working normally, there is nothing you need to do or update and you were not impacted by this outage.

Update

July 19, 10:04am EDT

July 19, 10:04am EDT

IT is still implementing the fix to restore VCU systems/services impacted but this is a manual process and it will take some time. 


If your Windows computer is not loading and is giving a blue screen error, it has been impacted. Please report it to the IT Support Center at 804-828-2227 or directly to your local IT departmental tech support so they can assist with a fix. Additionally, VCU customers can visit the fixIT repair shop on campus to receive help 


If your Windows computer is working normally, there is nothing you need to do or update and you were not impacted by this outage.

Resolved

July 23, 9:31am EDT

July 23, 9:31am EDT

The TS system incident caused by the global Crowdstrike outage have been resolved and TS services are now up and running. Big thank you to everyone involved!

There are still some users whose machines are affected and have not yet been remediated. This has been a manually implemented process so if your Windows computer is still experiencing a blue screen issue please report it to the IT Support Center at 804-828-2227 or directly to your local IT departmental tech support so they can assist with a fix.

Additionally, the VCU fixIT repair shop on campus is open from 10 am - 4 pm and is happy to assist.