blogs.vcu.edu outage.

Incident
July 31, 12:27pm EDT

blogs.vcu.edu outage.

Status: closed
Start: July 31, 10:00am EDT
End: July 31, 12:27pm EDT
Duration: 2 hours 27 minutes
Affected Components:
Web Applications Blogs
Update

July 31, 10:00am EDT

July 31, 10:00am EDT

We are currently experiencing an outage on blogs.vcu.edu and are working to resolve the issue as quickly as possible.

Update

July 31, 11:33am EDT

July 31, 11:33am EDT

blogs.vcu.edu is back online and operating normally. We are continuing to monitor performance closely to ensure a stable experience prior to resolving the incident. 

Resolved

July 31, 12:27pm EDT

July 31, 12:27pm EDT

blogs.vcu.edu is fully operational. The issue has been resolved, and we have confirmed that performance has returned to normal.

We apologize for any inconvenience caused by the outage and appreciate your patience.