Issue Reported for VCU Reporting Center

Incident
September 04, 9:47am EDT

Issue Reported for VCU Reporting Center

Status: closed
Start: September 04, 9:12am EDT
End: September 04, 9:47am EDT
Duration: 35 minutes
Affected Components:
Data, Research & Reporting VCU Reporting Center
Update

September 04, 9:12am EDT

September 04, 9:12am EDT

The VCU Reporting Center currently experiencing an issue which is affecting customer's ability to run some reports.

We are working to correct the issue.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Resolved

September 04, 9:47am EDT

September 04, 9:47am EDT

We’re back! The VCU Reporting Center should be up and running. Thanks for bearing with us!

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.