POCA (UCC) Fiber Maintenance
Maintenance
in progress (7 days 42 minutes)
January 10, 8:00pm EST
POCA (UCC) Fiber Maintenance
Status: in progress
Start:
January 10, 8:00pm EST
Affected Components:
Internet & Phones
Avaya OneX
Avaya Workplace
Contact Center Services
Call Management System (CMS)
E-911 Services
Telephones
VCU Campus Network
VCU Wireless Network
VPN (RamsVPN)
Update
January 10, 8:00pm EST
January 10, 8:00pm EST
Network Services will be cutting the remaining fiber out of the Pocahontas building (UCC). The following locations will not have VCU internet or phones during the maintenance.
1 Capitol Square
1 Capitol Square PCI
701 E. Franklin St.
These locations will lose their backup voice connections. Primary voice connections will still be in place so phones will not be impacted.
Ambulatory Care Center
Critical Care Hospital
Massey Cancer Center
Main Hospital
North Hospital
Nelson Clinic
West Hospital
Sanger Hall
Clinical Support Center