Primary internet connection is currently down and all connectivity is on our backup link

Informational
May 25, 2:28pm EDT

Primary internet connection is currently down and all connectivity is on our backup link

Status: closed
Date: May 25, 2:24pm EDT
End: May 25, 2:28pm EDT
Duration: 4 minutes
Affected Components:
Accounts, Access & Security Data, Research & Reporting E-mail & Collaboration Internet & Phones IT Resources IT Support & Campus Resources Teaching & Learning Printing University Applications Web Applications Pay4Print Google Workspace Canvas App2Go fixIT Repair Shop Active Directory Question Pro Avaya OneX BeyondTrust VCU OnePrint VCU Mobile App Adobe Central Classrooms Building/Door Access RedCap Data Center Operations Wiki Confluence Avaya Workplace HR Support Portal (Cherwell) Blogs Banner IT Support Center Services Linked In Learning Central Authentication Service SAS Visual Analytics Office365 Jamf Contact Center Services myVCU Portal IT Support Portal (Cherwell) Lon-Capa Data Security Call Management System (CMS) MECM Tableau Degree Works Docusign Respondus VCU Reporting Center E-911 Services ListPlex Maestro Duo Two-Factor SiteImprove Facilities Management System Software Center eID Management Telephones Listserv TerminalFour (T4) EMS (Event Management System) Kaltura VCU Filelocker VCU Campus Network Shibboleth IdP Zoom Websites RamBucks eServices Top Hat VCU Wireless Network Micros Point of Sale Phishing Scams Zixmail VPN (RamsVPN) ImageNow Operational Data Store (ODS) Parking System Pentana RealSource Sunapsis Smartsheet Gmail AiM North America > NA3 Google Calendar North America > Demo Google Chat Google Drive Google Groups Google Meet Classroom Google Forms
Update

May 25, 2:24pm EDT

May 25, 2:24pm EDT

Currently our primary ISP connection is down and all internet connectivity has successfully been redirected to our backup link.  Network Services is currently reaching out to our primary ISP to resolve and determine nature of the outage.  A follow up post will be made once more information is known.

Resolved

May 25, 2:28pm EDT

May 25, 2:28pm EDT

The primary ISP has restored connectivity and we are back on our primary internet connection.  We will continue to monitor.