Service Outage for SAS Visual Analytics

Incident
June 05, 5:11pm EDT

Service Outage for SAS Visual Analytics

Status: closed
Start: June 05, 10:37am EDT
End: June 05, 5:11pm EDT
Duration: 6 hours 34 minutes
Affected Components:
Data, Research & Reporting SAS Visual Analytics
Update

June 05, 10:37am EDT

June 05, 10:37am EDT

We are investigating an issue with SAS Visual Analytics which is impacting SAS Visual Analytics dashboards in production. We’re working to fix the problem as quickly as we can. 

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Resolved

June 05, 5:11pm EDT

June 05, 5:11pm EDT

SAS Visual Analytics should be up and running. Thanks for bearing with us!

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.