Login Issues for VCU Student Adobe Federated ID Accounts

Incident
June 07, 1:59pm EDT

Login Issues for VCU Student Adobe Federated ID Accounts

Status: closed
Start: June 07, 12:57pm EDT
End: June 07, 1:32pm EDT
Duration: 35 minutes
Affected Components:
University Applications Adobe
Update

June 07, 12:57pm EDT

June 07, 12:57pm EDT

VCU students may experience trouble when logging into their Adobe Federated ID accounts. We are currently working with the vendor to resolve the problem. For more information and for updates, please visit the VCU Adobe blog at https://blogs.vcu.edu/adobe

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Resolved

June 07, 1:32pm EDT

June 07, 1:32pm EDT

Adobe login issues resolved.

Resolved

June 07, 1:59pm EDT

June 07, 1:59pm EDT

We're back! VCU Adobe customers should be able to now login successfully. 

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.