Service Outage for Cherwell

Incident
June 20, 1:24pm EDT

Service Outage for Cherwell

Status: closed
Start: June 16, 3:04pm EDT
End: June 20, 1:24pm EDT
Duration: 3 days 22 hours 20 minutes
Affected Components:
IT Support & Campus Resources IT Support Portal (RamsCentral)
Update

June 16, 3:04pm EDT

June 16, 3:04pm EDT

We are investigating a sporadic issue with Cherwell which is impacting outgoing ticket notifications. It is encouraged that all technicians check the Cherwell Client browser for any ticket assignments.  We are working with Cherwell Support to resolve this issue as soon as possible.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Resolved

June 20, 1:24pm EDT

June 20, 1:24pm EDT

We’re back! The intermittent issues with Cherwell have been resolved. Thanks for bearing with us!

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.