Harris core router replacement

Maintenance
July 23, 10:52pm EDT

Harris core router replacement

Status: closed
Start: July 23, 6:00pm EDT
End: July 23, 10:52pm EDT
Duration: 4 hours 52 minutes
Affected Components:
Accounts, Access & Security Data, Research & Reporting E-mail & Collaboration Internet & Phones IT Resources IT Support & Campus Resources Teaching & Learning Printing University Applications Web Applications Pay4Print Google Workspace Canvas App2Go fixIT Repair Shop Active Directory Question Pro Avaya OneX BeyondTrust VCU OnePrint VCU Mobile App Adobe Central Classrooms Building/Door Access RedCap Data Center Operations Wiki Confluence Avaya Workplace HR Support Portal (Cherwell) Blogs Banner IT Support Center Services Linked In Learning Central Authentication Service SAS Visual Analytics Office365 Jamf Contact Center Services myVCU Portal IT Support Portal (Cherwell) Lon-Capa Data Security Call Management System (CMS) MECM Tableau Degree Works Docusign Respondus VCU Reporting Center E-911 Services ListPlex Maestro Duo Two-Factor SiteImprove Facilities Management System Software Center eID Management Telephones Listserv TerminalFour (T4) EMS (Event Management System) Kaltura VCU Filelocker VCU Campus Network Shibboleth IdP Zoom Websites RamBucks eServices Top Hat VCU Wireless Network Micros Point of Sale Phishing Scams Zixmail VPN (RamsVPN) ImageNow Operational Data Store (ODS) Parking System Pentana RealSource Sunapsis Smartsheet Gmail AiM North America > NA3 Google Calendar North America > Demo Google Chat Google Drive Google Groups Google Meet Classroom Google Forms
Update

July 23, 6:00pm EDT

July 23, 6:00pm EDT

Network Services will be replacing a core router at Harris Hall on Sunday July 23rd starting at 6pm.  A network outage is expected to be minimal as the network cores are redundantly designed, however there could be a brief reconvergence. All of the PE's that connect to the Harris core also have redundant connections with the Poca core.  This maintenance should be completed by 11pm.

Resolved

July 23, 10:52pm EDT

July 23, 10:52pm EDT

Network Services has successfully completed the Harris core router replacement.