Issue Reported from Service Provider for DUO Multi-Factor Authentication

Incident
August 21, 2:37pm EDT

Issue Reported from Service Provider for DUO Multi-Factor Authentication

Status: closed
Start: August 21, 11:20am EDT
End: August 21, 2:37pm EDT
Duration: 3 hours 17 minutes
Affected Components:
Accounts, Access & Security E-mail & Collaboration University Applications App2Go Office365 Duo Two-Factor
Update

August 21, 11:20am EDT

August 21, 11:20am EDT

Our service provider for DUO Multi-Factor Authentication (MFA) is currently experiencing an issue which is affecting customer's ability to access VCU resources using Azure  Active Directory. Authentication is functioning but MFA is impacted. 

Status Updates from DUO around this incident can be found at: https://status.duo.com/incidents/rw7g0q7ztj8f

We will resolve this incident once we have received confirmation the issue has been resolved from our service provider.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Resolved

August 21, 2:37pm EDT

August 21, 2:37pm EDT

We’re back! DUO Multi-Factor Authentication (MFA) should be up and running. Thanks for bearing with us!

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.