Service Outage for Listserv and Listplex Maestro

Incident
August 22, 5:09pm EDT

Service Outage for Listserv and Listplex Maestro

Status: closed
Start: August 22, 7:57am EDT
End: August 22, 5:09pm EDT
Duration: 9 hours 12 minutes
Affected Components:
E-mail & Collaboration ListPlex Maestro Listserv
Update

August 22, 7:57am EDT

August 22, 7:57am EDT

We are investigating an issue with Listserv and Listplex Maestro. Users are unable to access the service at this time. We’re working to fix the problem as quickly as we can. 

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Update

August 22, 1:03pm EDT

August 22, 1:03pm EDT

The issue has been identified and escalated with the vendor's internet service provider. The outage continues to be worked on.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Resolved

August 22, 5:09pm EDT

August 22, 5:09pm EDT

We’re back! Listserv and Listplex Maestro should be up and running. Listserv emails are being delivered at this time. Thanks for bearing with us!

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.