Issue Reported from Ivanti for Cherwell (itsupport.vcu.edu)

Incident
September 12, 2:04pm EDT

Issue Reported from Ivanti for Cherwell (itsupport.vcu.edu)

Status: closed
Start: September 12, 10:41am EDT
End: September 12, 2:04pm EDT
Duration: 3 hours 23 minutes
Affected Components:
IT Support & Campus Resources HR Support Portal (Cherwell) IT Support Portal (Cherwell)
Update

September 12, 10:41am EDT

September 12, 10:41am EDT

Our service provider for Cherwell (itsupport.vcu.edu) is currently experiencing an issue which is affecting Cherwell Performance. 

We will resolve this incident once we have received confirmation the issue has been resolved from our service provider.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Resolved

September 12, 2:04pm EDT

September 12, 2:04pm EDT

We’re back! Cherwell (itsupport.vcu.edu) should be up and running under normal performance expectations. Thanks for bearing with us!

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.