Scheduled Maintenance for Banner Production Admin Pages, eServices, and Faculty Grade Entry

Maintenance
September 30, 6:00am EDT

Scheduled Maintenance for Banner Production Admin Pages, eServices, and Faculty Grade Entry

Status: closed
Start: September 30, 3:00am EDT
End: September 30, 6:00am EDT
Duration: 3 hours
Affected Components:
University Applications Banner Degree Works eServices Operational Data Store (ODS)
Update

September 30, 3:00am EDT

September 30, 3:00am EDT

VCU Technology Services will be performing routine maintenance on beginning 09/30/23 from 3am through 6am.

You may not be able to access Banner Production Admin Pages, eServices, and Faculty Grade Entry for a short period of time, but we’ll have things back up and running as soon as possible to minimize disruptions.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Resolved

September 30, 6:00am EDT

September 30, 6:00am EDT

Scheduled maintenance for Banner Production Admin Pages, eServices, and Faculty Grade Entry is complete.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.