Service Outage for Wiki (Confluence)

Incident
September 28, 3:19pm EDT

Service Outage for Wiki (Confluence)

Status: closed
Start: September 28, 10:00am EDT
End: September 28, 3:19pm EDT
Duration: 5 hours 19 minutes
Affected Components:
Web Applications Wiki Confluence
Update

September 28, 10:00am EDT

September 28, 10:00am EDT

We are investigating an issue with Wiki (Confluence) which is preventing users from accessing the application. We’re working to fix the problem as quickly as we can. 

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.

Monitoring

September 28, 11:53am EDT

September 28, 11:53am EDT

The access issue with Wiki (Confluence) appears to be resolved. Due to the intermittent nature of the issue, we're continuing to monitor the situation closely with the vendor.

Update

September 28, 12:57pm EDT

September 28, 12:57pm EDT

Access to Wiki (Confluence) is unavailable once again. We're actively working with the vendor to resolve the issue.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.

Resolved

September 28, 3:19pm EDT

September 28, 3:19pm EDT

We’re back! Wiki.vcu.edu has been running successfully for well over an hour. The issue was located and corrected. Thanks for bearing with us!

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.