VCU's Jamf Pro instance is currently experiencing a disruption.

Incident
October 10, 5:11pm EDT

VCU's Jamf Pro instance is currently experiencing a disruption.

Status: closed
Start: October 04, 11:59am EDT
End: October 10, 5:11pm EDT
Duration: 6 days 5 hours 12 minutes
Affected Components:
IT Resources Jamf
Update

October 04, 11:59am EDT

October 04, 11:59am EDT

VCU's Jamf Pro instance is currently experiencing a disruption that may stem from yesterday's network issue - TS Endpoint is currently investigating and has open cases with Jamf Pro Support. 

Impact:

  • Devices are not checking-in with Jamf Pro & as a result will not receive policies or updated configuration profiles.
  • Self Service is intermittently unavailable, depending on network location.
  • Make Me Admin (temp account elevation) may not be available for applicable users
  • Enrollment of new machines may be temporarily unavailable.

Workaround:

  • Department technicians may need to assist with elevation requests while Make Me Admin is unavailable.
  • New device enrollment may need to be temporarily put on hold while issues are resolved.
  • End-users should still be able to login & work from devices, the primary impact being Make Me Admin is unavailable.

Troubleshooting:

  • TS Endpoint is reviewing on-site infrastructure, configuration, and connectivity
  • Open support case, high priority, with Jamf Pro Support


Endpoint will post more updates as they're made available - please email endpoint@vcu.edu with questions/concerns.

Resolved

October 10, 5:11pm EDT

October 10, 5:11pm EDT

VCU Jamf services are back online after an outage beginning on 10/04/23 and lasting until 10/10/23. The VCU Self Service app is now available for login & use.


Please be aware that VCU managed Apple devices may receive a brief burst of policy updates which were queued prior and during the outage. Please contact department IT support if there are issues with device functionality.


A brief summary - on Tuesday afternoon, Jamf engineers were able to restore connectivity to Jamf Cloud. Overnight, we observed stable server performance and reliability. Jamf Support has indicated that they do not believe this issue should recur but we are still investigating the root cause. There is general evidence that supports looping processes in the Jamf backend database, which eventually starved the server of computing resources and broke connectivity with VCU endpoints.


Thank you for your patience during the last week while we worked with Jamf Support to identify and resolve this issue. Please contact endpoint@vcu.edu with any questions/concerns.