Harris Hall EOL gear replacement

Maintenance
November 06, 7:03am EST

Harris Hall EOL gear replacement

Status: closed
Start: November 05, 6:00pm EST
End: November 06, 7:03am EST
Duration: 13 hours 3 minutes
Affected Components:
Accounts, Access & Security Data, Research & Reporting E-mail & Collaboration Internet & Phones IT Resources IT Support & Campus Resources Teaching & Learning Printing University Applications Web Applications Pay4Print Google Workspace Canvas App2Go fixIT Repair Shop Active Directory Question Pro Avaya OneX BeyondTrust VCU OnePrint VCU Mobile App Adobe Central Classrooms Building/Door Access RedCap Data Center Operations Wiki Confluence Avaya Workplace HR Support Portal (Cherwell) Blogs Banner IT Support Center Services Linked In Learning Central Authentication Service SAS Visual Analytics Office365 Jamf Contact Center Services myVCU Portal IT Support Portal (Cherwell) Lon-Capa Data Security Call Management System (CMS) MECM Tableau Degree Works Docusign Respondus VCU Reporting Center E-911 Services ListPlex Maestro Duo Two-Factor SiteImprove Facilities Management System Software Center eID Management Telephones Listserv TerminalFour (T4) EMS (Event Management System) Kaltura VCU Filelocker VCU Campus Network Shibboleth IdP Zoom Websites RamBucks eServices Top Hat VCU Wireless Network Micros Point of Sale Phishing Scams Zixmail VPN (RamsVPN) ImageNow Operational Data Store (ODS) Parking System Pentana RealSource Sunapsis Smartsheet Gmail AiM North America > NA3 Google Calendar North America > Demo Google Chat Google Drive Google Groups Google Meet Classroom Google Forms
Update

November 05, 6:00pm EST

November 05, 6:00pm EST

On Sunday November 5th starting at 6pm Network Services will be replacing EOL gear in Harris Hall.  This work will create a temporary loss of connectivity for site to site VPN connections such as RPD, AWS, T4, LabCorp, and Qatar.  The CenturyLink ISP connection will also experience a temporary loss of connectivity however internet connectivity is not expected to be disrupted.

Resolved

November 06, 7:03am EST

November 06, 7:03am EST

The Harris Hall EOL replacement was successfully completed.