Login Issues for Gmail

Incident
December 07, 3:56pm EST

Login Issues for Gmail

Status: closed
Start: December 07, 3:16pm EST
End: December 07, 3:56pm EST
Duration: 40 minutes
Affected Components:
E-mail & Collaboration Google Workspace Gmail
Update

December 07, 3:16pm EST

December 07, 3:16pm EST

Some VCU customers may experience trouble when accessing into Gmail. A "502" error may be displayed when attempting to access the service, particularly if you were not already signed in or using the service.

Google is aware of the problem and is actively investigating.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Resolved

December 07, 3:56pm EST

December 07, 3:56pm EST

We're back! VCU customers should be able to now access Gmail successfully. 

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.