Login Issues for Jamf Self Service

Incident
December 11, 2:41pm EST

Login Issues for Jamf Self Service

Status: closed
Start: December 08, 9:15am EST
End: December 11, 2:41pm EST
Duration: 3 days 5 hours 26 minutes
Affected Components:
IT Resources Jamf
Update

December 08, 9:15am EST

December 08, 9:15am EST

VCU customers may experience trouble when logging into Self Service on macOS systems. We are currently investigating the problem and have a support case open with the vendor.

Endpoint will post more updates as they're made available - please email endpoint@vcu.edu with questions/concerns.

Resolved

December 11, 2:41pm EST

December 11, 2:41pm EST

Jamf Self Service login functionality has been restored and we do not foresee a risk of this issue recurring. 

Please email endpoint@vcu.edu with questions/concerns.