Scheduled Maintenance for Kaltura

Maintenance
January 02, 12:45pm EST

Scheduled Maintenance for Kaltura

Status: closed
Start: December 20, 8:00am EST
End: January 02, 12:45pm EST
Duration: 13 days 4 hours 45 minutes
Affected Components:
Teaching & Learning Kaltura
Update

December 20, 8:00am EST

December 20, 8:00am EST

VCU Technology Services will be performing routine maintenance on Kaltura beginning 12/20/2023 starting at 8:00AM EST. 

You may not be able to access Kaltura recordings for a short period of time, but we’ll have things back up and running as soon as possible to minimize disruptions. The impact of this maintenance window is limited to Kaltura recordings associated with the Category I flag.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Resolved

January 02, 12:45pm EST

January 02, 12:45pm EST

Scheduled maintenance for Kaltura is complete. 

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.