Fiber repair between Cabell and TAB

Maintenance
January 02, 8:18am EST

Fiber repair between Cabell and TAB

Status: closed
Start: December 28, 7:00am EST
End: January 02, 8:18am EST
Duration: 5 days 1 hour 18 minutes
Affected Components:
Accounts, Access & Security Data, Research & Reporting E-mail & Collaboration Internet & Phones IT Resources IT Support & Campus Resources Teaching & Learning Printing University Applications Web Applications Pay4Print Google Workspace Canvas App2Go fixIT Repair Shop Active Directory Question Pro Avaya OneX BeyondTrust VCU OnePrint VCU Mobile App Adobe Central Classrooms Building/Door Access RedCap Data Center Operations Wiki Confluence Avaya Workplace HR Support Portal (Cherwell) Blogs Banner IT Support Center Services Linked In Learning Central Authentication Service SAS Visual Analytics Office365 Jamf Contact Center Services myVCU Portal IT Support Portal (Cherwell) Lon-Capa Data Security Call Management System (CMS) MECM Tableau Degree Works Docusign Respondus VCU Reporting Center E-911 Services ListPlex Maestro Duo Two-Factor SiteImprove Facilities Management System Software Center eID Management Telephones Listserv TerminalFour (T4) EMS (Event Management System) Kaltura VCU Filelocker VCU Campus Network Shibboleth IdP Zoom Websites RamBucks eServices Top Hat VCU Wireless Network Micros Point of Sale Phishing Scams Zixmail VPN (RamsVPN) ImageNow Operational Data Store (ODS) Parking System Pentana RealSource Sunapsis Smartsheet Gmail AiM North America > NA3 Google Calendar North America > Demo Google Chat Google Drive Google Groups Google Meet Classroom Google Forms
Update

December 28, 7:00am EST

December 28, 7:00am EST

Network Services contractor will be onsite to fix damaged fibers between Cabell Library and TAB on Thursday December 28th.  During the repair the following PCI networks may be unavailable:

TAB

Henry St Parking Deck West

Henry St Parking Deck East

ICA

Laurel St Parking Deck

Rhoads Hall

West Grace Student Housing

West Grace Student Housing North

700 W. Grace St - Facilities Management Building

Au Bon Pan - 944 W. Grace St

Broad and Belvedere Apartments

814 W. Grace St - Formerly Noodles and Company

West Broad Parking Deck

Work is expected to be completed around 7pm.

Resolved

January 02, 8:18am EST

January 02, 8:18am EST

The Cabell to TAB fiber repair was successfully completed.