Service Outage for search.vcu.edu

Incident
January 06, 9:16am EST

Service Outage for search.vcu.edu

Status: closed
Start: January 05, 10:26am EST
End: January 06, 9:16am EST
Duration: 22 hours 50 minutes
Affected Components:
Web Applications Search.vcu.edu Websites
Update

January 05, 10:26am EST

January 05, 10:26am EST

We are investigating an issue with search.vcu.edu which is impacting search capabilities across our websites. We’re working to fix the problem as quickly as we can. 

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Resolved

January 06, 9:16am EST

January 06, 9:16am EST

We’re back! Search.vcu.edu is up and running. Thanks for bearing with us.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.