Login Issues for Canvas

Incident
January 08, 8:23am EST

Login Issues for Canvas

Status: closed
Start: January 07, 1:22pm EST
End: January 08, 8:23am EST
Duration: 19 hours 1 minute
Affected Components:
Teaching & Learning Canvas
Update

January 07, 1:22pm EST

January 07, 1:22pm EST

VCU customers may be presented with an SSL Warning when logging into Canvas. We are currently investigating the problem.

VCU customers may bypass this message by logging in directly at: https://virginiacommonwealth.instructure.com/login/saml

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Investigating

January 07, 2:48pm EST

January 07, 2:48pm EST

A fix has been implemented and we are monitoring the results. We expect that this issue will resolve by end-of-day.

Any customers that are still affected may bypass this message by logging in directly at: https://virginiacommonwealth.instructure.com/login/saml

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 


Resolved

January 08, 8:23am EST

January 08, 8:23am EST

We're back! VCU customers should be able to now login successfully. 

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.