Scheduled migration for Listserv

Maintenance
January 25, 8:22am EST

Scheduled migration for Listserv

Status: closed
Start: January 12, 10:00am EST
End: January 25, 8:22am EST
Duration: 12 days 22 hours 22 minutes
Affected Components:
E-mail & Collaboration Listserv
Update

January 12, 10:00am EST

January 12, 10:00am EST

LSoft, the cloud host for VCU's Listserv (lists.vcu.edu) will be performing a migration to a new data center beginning 01/12/2024 starting at 10AM EST.

Users may experience a short delay in listserv email delivery and inability to access the web console for a short period of time, but we’ll have things back up and running as soon as possible to minimize disruptions.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Resolved

January 25, 8:22am EST

January 25, 8:22am EST

The migration for Listserv was successful and Listserv is now available again.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.