Auto-population for Listservs not occurring

Informational
January 25, 6:00pm EST

Auto-population for Listservs not occurring

Status: closed
Date: January 17, 8:30am EST
End: January 25, 6:00pm EST
Duration: 8 days 9 hours 30 minutes
Affected Components:
E-mail & Collaboration Listserv
Update

January 17, 8:30am EST

January 17, 8:30am EST

We are aware of an issue with auto-populating Listservs where auto-population has not been occurring since Jan 17, 2024. We are working with the vendor to resolve this issue.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.

Resolved

January 25, 6:00pm EST

January 25, 6:00pm EST

The issue with Listservs not automatically populating has been identified and resolved as of Jan 25, 2024, and all Listserv auto-population membership as of Jan 26, 2024 should be up to date. We appreciate your patience. 

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.