VCU Websites Outage

Incident
January 27, 9:17pm EST

VCU Websites Outage

Status: closed
Start: January 27, 7:47pm EST
End: January 27, 9:17pm EST
Duration: 1 hour 30 minutes
Affected Components:
Data, Research & Reporting Teaching & Learning University Applications Web Applications Canvas App2Go Question Pro Search.vcu.edu Adobe Central Classrooms RedCap Wiki Confluence Blogs Banner Linked In Learning SAS Visual Analytics myVCU Portal Lon-Capa Tableau Degree Works Docusign Respondus VCU Reporting Center SiteImprove Software Center TerminalFour (T4) Kaltura Websites eServices Top Hat ImageNow Operational Data Store (ODS) Pentana RealSource Sunapsis North America > NA3 North America > Demo
Update

January 27, 7:47pm EST

January 27, 7:47pm EST

VCU webpages, VPN and web applications are currently unavailable. IT is aware of the problem and working to resolve. Please contact the IT Support Center at 804-828-2227 with any questions. 

Update

January 27, 8:45pm EST

January 27, 8:45pm EST

We are getting reports that some sites are back up and other resources are available. We are continuing to look into the issue to determine a root cause

Resolved

January 27, 9:17pm EST

January 27, 9:17pm EST

We’re back! The VCU network issues have resolved and all websites and applications are accessible again. Thanks for bearing with us!

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.