Scheduled - Internet Outage
Incident
February 06, 4:11pm EST
Scheduled - Internet Outage
Status: closed
Start:
February 02, 5:00am EST
End:
February 06, 4:11pm EST
Duration: 4 days 11 hours 11 minutes
Affected Components:
Test Service
Accounts, Access & Security
Data, Research & Reporting
E-mail & Collaboration
Internet & Phones
IT Resources
IT Support & Campus Resources
Teaching & Learning
Printing
University Applications
Web Applications
VCU OnePrint
Google Workspace
Canvas
App2Go
fixIT Repair Shop
Active Directory
Question Pro
Avaya OneX
BeyondTrust
Search.vcu.edu
VCU Mobile App
Adobe
Central Classrooms
Building/Door Access
RedCap
Data Center Operations
Wiki Confluence
Avaya Workplace
HR Support Portal (Cherwell)
Blogs
Banner
IT Support Center Services
Linked In Learning
Central Authentication Service
SAS Visual Analytics
Office365
Jamf
Contact Center Services
myVCU Portal
IT Support Portal (Cherwell)
Lon-Capa
Data Security
Call Management System (CMS)
MECM
Tableau
Degree Works
Docusign
Respondus
VCU Reporting Center
E-911 Services
ListPlex Maestro
Duo Two-Factor
SiteImprove
Facilities Management System
Software Center
eID Management
Telephones
Listserv
TerminalFour (T4)
EMS (Event Management System)
Kaltura
VCU Filelocker
VCU Campus Network
Shibboleth IdP
Zoom
Websites
RamBucks
eServices
Top Hat
VCU Wireless Network
ImageNow
Phishing Scams
Zixmail
VPN (RamsVPN)
Operational Data Store (ODS)
Parking System
Pentana
RealSource
Sunapsis
Smartsheet
Gmail
AiM
North America > NA3
Google Calendar
North America > Demo
Google Chat
Google Drive
Google Groups
Google Meet
Classroom
Google Forms
Update
February 02, 5:00am EST
February 02, 5:00am EST
On Friday 2/2/24 from 5 AM - 6 AM, users will exprience a short internet outages while we perform critical troubleshooting of the 100Gig Internet connection from VCU. The outages will occur for approximately 3-5 mins and there will be 2-3 of those in that hour. We expect to main our internet connection during this change via the secondary internet connection out of Harris Hall data center.
Resolved
February 06, 4:11pm EST
February 06, 4:11pm EST
All work was completed on 2/2/2024 as expected.