Login Issues for Smartsheet

Incident
February 08, 4:33pm EST

Login Issues for Smartsheet

Status: closed
Start: February 08, 10:14am EST
End: February 08, 4:33pm EST
Duration: 6 hours 19 minutes
Affected Components:
E-mail & Collaboration Smartsheet
Update

February 08, 10:14am EST

February 08, 10:14am EST

VCU customers may experience trouble when logging into Smartsheet. The vendor is aware and is actively investigating. 

Please visit https://status.smartsheet.com for more information. An update will also be posted here when available.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Monitoring

February 08, 10:55am EST

February 08, 10:55am EST

We're back! The issue related to Smartsheet has been resolved by our service provider. Customer's should be able to sign-in and edit sheets successfully. 

The vendor is currently monitoring to ensure stability.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Resolved

February 08, 4:33pm EST

February 08, 4:33pm EST

We’re back! Smartsheet should be fully up and running. Thanks for bearing with us!

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.