Service Outage for NFS

Incident
February 12, 11:05am EST

Service Outage for NFS

Status: closed
Start: February 11, 6:56am EST
End: February 12, 11:05am EST
Duration: 1 day 4 hours 9 minutes
Affected Components:
IT Resources Data Center Operations
Update

February 11, 6:56am EST

February 11, 6:56am EST

The data center teams are currently aware of an outage affecting access to storage resources residing on our central network attached storage cluster.  The outage is affecting the performance and availability of numerous systems and applications that rely on these storage resources.  Staff are fully engaged with vendor support and working to restore these services as quickly as possible.

Update

February 11, 8:22am EST

February 11, 8:22am EST

The data center teams are continuing to work on an outage affecting access to storage resources residing on our central network attached storage cluster.  The outage is affecting the performance and availability of numerous systems and applications that rely on these storage resources.  Staff are fully engaged with vendor support and working to restore these services as quickly as possible.

Update

February 11, 10:43am EST

February 11, 10:43am EST

While some resources have been restored, we are continuing to troubleshoot issues with website access.

During this time, in order to access Canvas, rather than using the URL go.vcu.edu/canvas, please use canvas.vcu.edu.

In order to access eServices, rather than using go.vcu.edu/eservices, please use ssb.vcu.edu.


Update

February 11, 5:23pm EST

February 11, 5:23pm EST

Mission critical resources have been restored including web resources accessible via go.vcu.edu.

Limited systems, such as VCU Filelocker, remain impacted but will be back online by close of business tomorrow (Monday, February 12th).

Resolved

February 12, 11:05am EST

February 12, 11:05am EST

According to our records, all storage volumes that were taken offline as a result of the outage have been restored and confirmed accessible to the systems that require them. If any issues are detected moving forward, usual procedures should be followed for requesting troubleshooting / support.