Service Outage for One Print

Incident
February 12, 3:08pm EST

Service Outage for One Print

Status: closed
Start: February 12, 8:50am EST
End: February 12, 3:08pm EST
Duration: 6 hours 18 minutes
Affected Components:
Printing Pay4Print VCU OnePrint
Update

February 12, 8:50am EST

February 12, 8:50am EST

We are investigating a service outage with VCU One Print which is impacting customer printing at all locations. We’re working with the vendor to fix the problem as quickly as we can. 

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Resolved

February 12, 3:08pm EST

February 12, 3:08pm EST

OnePrint services have been restored.