OnePrint Server Maintenance
Maintenance
February 16, 10:20am EST
OnePrint Server Maintenance
Status: closed
Start:
February 16, 7:30am EST
End:
February 16, 10:20am EST
Duration: 2 hours 50 minutes
Affected Components:
Printing
VCU OnePrint
Update
February 16, 7:30am EST
February 16, 7:30am EST
Maintenance work will be performed on OnePrint servers on Friday, February 16, 2024 from at 7:30 - 10:30 a.m. The work is not expected to be service impacting; however, during the change window as updates are applied there may be delays in print jobs processing. If any issues arise after the noted maintenance window, please contact the VCU Telecommunications/OnePrint Support at
Resolved
February 16, 10:20am EST
February 16, 10:20am EST
Maintenance work has been completed with no issues.