Microsoft Configuration Manager service degraded

Incident
February 20, 5:08pm EST

Microsoft Configuration Manager service degraded

Status: closed
Start: February 19, 12:18pm EST
End: February 20, 5:08pm EST
Duration: 1 day 4 hours 50 minutes
Affected Components:
IT Resources MECM
Update

February 19, 12:18pm EST

February 19, 12:18pm EST

Microsoft Configuration Manager is currently experiencing service degradation and some features are unavailable, namely Operating System Deployment. The Software Center does appear to be working at this time for existing systems.

We have an active support case open with the vendor. Please be patient as we work to resolve these issues.

Resolved

February 20, 5:08pm EST

February 20, 5:08pm EST

All services are now restored.