Primary Internet connection

Informational
February 21, 10:19pm EST

Primary Internet connection

Status: closed
Date: February 20, 10:00pm EST
End: February 21, 10:19pm EST
Duration: 1 day 19 minutes
Affected Components:
Internet & Phones Avaya OneX Avaya Workplace Contact Center Services Call Management System (CMS) E-911 Services Telephones VCU Campus Network VCU Wireless Network VPN (RamsVPN)
Update

February 20, 10:00pm EST

February 20, 10:00pm EST

Tonight, starting at 10pm our primary ISP will migrate the internet connection to their primary path.  No disruption to internet connectivity is expected.

Update

February 21, 8:19am EST

February 21, 8:19am EST

Our ISP rescheduled the migration of our internet connection to the primary path tonight Feb 21st starting at 10pm.  No disruption to internet connectivity is expected.

Resolved

February 21, 10:19pm EST

February 21, 10:19pm EST

Our ISP has successfully migrated our internet connect back to the primary path.