TOC fiber splicing

Maintenance
April 15, 6:53am EDT

TOC fiber splicing

Status: closed
Start: April 10, 10:01pm EDT
End: April 15, 6:53am EDT
Duration: 4 days 8 hours 52 minutes
Affected Components:
Internet & Phones Avaya OneX Avaya Workplace Contact Center Services Call Management System (CMS) E-911 Services Telephones VCU Campus Network VCU Wireless Network VPN (RamsVPN)
Update

April 10, 10:01pm EDT

April 10, 10:01pm EDT

This maintenance is being postponed and will be rescheduled.

Update

April 13, 10:00pm EDT

April 13, 10:00pm EDT

On Saturday April 13th starting at 10pm, 288 fiber strands will be cut, cleaned, and spliced into TOC.  Buildings connected via this fiber will experience a loss of network/internet connectivity until the fiber is spliced.  We anticipate 5 hours to bring these buildings back online.  Once this connectivity has been restored, work will continue to splice the remaining dark fiber strands.  Buildings impacted by this maintenance include the following:

Williams House

White House

Thurston House

Hunton House

Franklin Terrace

Harrison House

Bird House

Blanton House

Lafayette Hall

104 N Belvidere

Lindsey House

Rhodes Hall

Rhodes Hall PCI

West Grace Housing PCI

Brandt Hall PCI

Brandt Hall

West Grace Student Housing PO1

West Grace Student Housing PO1

Laurel St Carriage House

Laurel St Parking Deck

Laurel St Parking Deck PCI

W Grace South Student Housing

W Grace South Student Housing PCI

Pace Center

 

Resolved

April 15, 6:53am EDT

April 15, 6:53am EDT

The fiber splicing was successfully completed.