TOC fiber splicing #2

Maintenance
April 21, 2:52am EDT

TOC fiber splicing #2

Status: closed
Start: April 20, 10:00pm EDT
End: April 21, 2:52am EDT
Duration: 4 hours 52 minutes
Affected Components:
Internet & Phones Avaya OneX Avaya Workplace Contact Center Services Call Management System (CMS) E-911 Services Telephones VCU Campus Network VCU Wireless Network VPN (RamsVPN)
Update

April 20, 10:00pm EDT

April 20, 10:00pm EDT

On Saturday April 20th starting at 10pm, 2 x 288 fiber strands will be cut, cleaned, and spliced into TOC.  Buildings connected via this fiber will experience a loss of network/internet connectivity until the fiber is spliced.  We anticipate all connectivity will be restored around 6am. Buildings impacted by this maintenance include the following:

Blair House (not occupied)

Henry St Parking Deck East

Henry St Parking Deck East PCI

Henry St Parking Deck West

Henry St Parking Deck West PCI

ICA

ICA PCI ("D3")

CHOR Voice Failover (not hot)

AOP Voice Stack (to Snead-PE)

1200 W. Broad St. Richmond, VA 23284 (Wonder Tower, part of Children's Hospital at VCUH) Voice Stack

809 W Broad St

813 W Broad St

WGSN PCI PS-10-WGSN-1018-1.vcu.edu

WGSN PCI PS-10-WGSN-1005-1

West Grace Student North

College Station

922 W Grace PCI PS-10-922G-109-1.vcu.edu

Grace St Theater

938 W Grace St Math Exchange

38 W Grace St Math Exchange

938 W Grace St Math Exchange (Au Bon Pain) 

Resolved

April 21, 2:52am EDT

April 21, 2:52am EDT

TOC fiber splicing #2 has been completed.