TOC fiber splicing #3

Maintenance
May 02, 8:49am EDT

TOC fiber splicing #3

Status: closed
Start: April 27, 10:00pm EDT
End: May 02, 8:49am EDT
Duration: 4 days 10 hours 49 minutes
Affected Components:
Internet & Phones Avaya OneX Avaya Workplace Contact Center Services Call Management System (CMS) E-911 Services Telephones VCU Campus Network VCU Wireless Network VPN (RamsVPN)
Update

April 27, 10:00pm EDT

April 27, 10:00pm EDT

On Saturday April 27th starting at 10pm, 288 fiber strands will be cut, cleaned, and spliced into TOC.  Buildings connecting via this fiber will experience a loss of network/internet connectivity until the fiber is spliced.  Connectivity is expected to be restored by 6am.  Buildings impacted by this maintenance include the following:

President House

Stagg House

McAdams House

Millhiser House

Stokes House

Valentine House

Buford House

Robertson Alumni

Meredith House


Update

April 27, 10:01pm EDT

April 27, 10:01pm EDT

TOC splicing #3 has been moved to Thursday April 25th starting at 10pm.

Resolved

May 02, 8:49am EDT

May 02, 8:49am EDT

TOC fiber splicing was successfully completed.