Scheduled Maintenance for Avaya WorkForce Engagement (WFE)

Maintenance
April 29, 8:24am EDT

Scheduled Maintenance for Avaya WorkForce Engagement (WFE)

Status: closed
Start: April 27, 7:00am EDT
End: April 29, 8:24am EDT
Duration: 2 days 1 hour 24 minutes
Affected Components:
Internet & Phones Contact Center Services
Update

April 27, 7:00am EDT

April 27, 7:00am EDT

THIS NOTICE ONLY APPLIES TO DEPARTMENTS USING AVAYA WORKFORCE ENGAGEMENT (Recording, Quality Monitoring, and WorkForce Management)

On Saturday, April 27, and Sunday, April 28, VCU Telecommunications will patch and update the WFE platform from 7:00 AM to 5:00 PM each day. During this window, calls will continue to be recorded. However, access to the application will be unavailable until the window is completed each day.  This will not affect any other contact center services.


Please contact our Customer Support Group at (804)828-2227 (press option 2) if you have any questions.

Resolved

April 29, 8:24am EDT

April 29, 8:24am EDT

Updates were successfully completed on 4/28.