TOC fiber splicing #4

Maintenance
May 05, 6:38am EDT

TOC fiber splicing #4

Status: closed
Start: May 04, 10:00pm EDT
End: May 05, 6:38am EDT
Duration: 8 hours 38 minutes
Affected Components:
Internet & Phones Avaya OneX Avaya Workplace Contact Center Services Call Management System (CMS) E-911 Services Telephones VCU Campus Network VCU Wireless Network VPN (RamsVPN)
Update

May 04, 10:00pm EDT

May 04, 10:00pm EDT

On Saturday May 4th starting at 10pm 2 x 288 fiber strands will be cut, cleaned, and spliced into TOC.  Buildings connected via this fiber will experience a loss of network/internet connectivity until the fiber is spliced.  Connectivity is expected to be restored by 6am. The impact of this maintenance include the following:

All PCI networks in all buildings
224 E. Broad St (redundant link established - no outage expected)
809 W. Broad St
817 W. Broad St Student Media Building
West Grace Student Housing North (redundant link established - no outage expected)
College Station HR Training Room
Grace St Theater
938 W Grace St Math Exchange
938B W Grace St VCU Police Substation
Network Services Warehouse
West Broad Parking Deck
The following Restaurants which will be open and will be impacted:
Bento Sushi
Ram's Coop
Twisted Taco

Update

May 05, 5:49am EDT

May 05, 5:49am EDT

Fiber maintenance continues and all building links have been restored.  A follow up post will be made when the maintenance has been completed.

Resolved

May 05, 6:38am EDT

May 05, 6:38am EDT

TOC fiber splicing #4 has been successfully completed.