Service Outage for eid.vcu.edu

Incident
April 30, 2:43pm EDT

Service Outage for eid.vcu.edu

Status: closed
Start: April 30, 2:20pm EDT
End: April 30, 2:43pm EDT
Duration: 23 minutes
Affected Components:
Accounts, Access & Security eID Management
Update

April 30, 2:20pm EDT

April 30, 2:20pm EDT

We are investigating an issue with eid.vcu.edu which is impacting access to the server. We’re working to fix the problem as quickly as we can. 

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Resolved

April 30, 2:43pm EDT

April 30, 2:43pm EDT

We’re back! EID.vcu.edu should be up and running. Thanks for bearing with us!

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.