Primary Internet connection

Maintenance
May 14, 2:28pm EDT

Primary Internet connection

Status: closed
Start: May 13, 8:00pm EDT
End: May 14, 2:28pm EDT
Duration: 18 hours 28 minutes
Affected Components:
Internet & Phones VCU Campus Network VCU Wireless Network VPN (RamsVPN)
Update

May 13, 8:00pm EDT

May 13, 8:00pm EDT

On Monday May 13th starting at 8pm our ISP will be migrating our primary internet connection from POCA to TOC.  During this migration there will be a disruption to the primary internet connection, however all internet traffic will be redirected to our secondary internet connection.  Users may see a brief disruption as traffic is redirected to the secondary internet connection.

Resolved

May 14, 2:28pm EDT

May 14, 2:28pm EDT

Our ISP successfully migrated our primary internet connection from POCA to TOC.