Issue Reported from VCU Technology Services for eServices

Informational
July 03, 3:23pm EDT

Issue Reported from VCU Technology Services for eServices

Status: closed
Date: May 08, 1:34pm EDT
End: July 03, 3:23pm EDT
Duration: 56 days 1 hour 49 minutes
Affected Components:
University Applications Banner eServices
Update

May 08, 1:34pm EDT

May 08, 1:34pm EDT

VCU eServices is currently experiencing an issue which is affecting navigation or results in an "Invalid Username/Password: Logon Denied" error message. 

This issue can generally be resolved by following the instructions on the link below to clear the cache of the user's browser.

Please make sure that the time range of "All time" is selected and that "Cookies and other site data" and "Cached images and files" are both checked.  

https://ts.vcu.edu/media/technology-services/banner/BrowserCacheClearing.pdf

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Resolved

July 03, 3:23pm EDT

July 03, 3:23pm EDT

This is an ongoing issue but we are going to resolve the alert and please not that this is noted on the eServices website. Thanks!