Network issues with ISP impacting Steam Plant, Physical Plant Admin Bldg, Physical Plant Warehouse

Incident
May 10, 1:54pm EDT

Network issues with ISP impacting Steam Plant, Physical Plant Admin Bldg, Physical Plant Warehouse

Status: closed
Start: May 09, 12:49pm EDT
End: May 10, 1:54pm EDT
Duration: 1 day 1 hour 5 minutes
Affected Components:
Internet & Phones Avaya OneX Avaya Workplace Contact Center Services Call Management System (CMS) E-911 Services Telephones VCU Campus Network VCU Wireless Network VPN (RamsVPN)
Update

May 09, 12:49pm EDT

May 09, 12:49pm EDT

The Steam Plant, Physical Plant Admin Bldg, and Physical Plant Warehouse are experiencing network (internet) issues related to our ISP.  Our ISP is aware of the issue and is working on a resolution.  Connectivity is expected to be up and down until this issue is resolved.  A follow up post will be made once we have more information.

Update

May 09, 3:23pm EDT

May 09, 3:23pm EDT

Connectivity appears to have stabilized however we are still waiting for the all clear from our ISP.

Resolved

May 10, 1:54pm EDT

May 10, 1:54pm EDT

Connectivity issues have been resolved.