LinkedIn Learning Configuration Change

Maintenance
May 16, 2:30pm EDT

LinkedIn Learning Configuration Change

Status: closed
Start: May 16, 1:00pm EDT
End: May 16, 2:30pm EDT
Duration: 1 hour 30 minutes
Affected Components:
Teaching & Learning Linked In Learning
Update

May 16, 1:00pm EDT

May 16, 1:00pm EDT

Technology Services will configure LinkedIn Learning to leverage automated user and license management. Customers should not notice any changes to the system, and no downtime is expected.

Resolved

May 16, 2:30pm EDT

May 16, 2:30pm EDT

Scheduled maintenance for LinkedIn Learning is complete. 

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.