Secondary Internet Connection down

Incident
May 20, 9:37pm EDT

Secondary Internet Connection down

Status: closed
Start: May 20, 8:42am EDT
End: May 20, 9:37pm EDT
Duration: 12 hours 55 minutes
Affected Components:
Internet & Phones VCU Campus Network
Update

May 20, 8:42am EDT

May 20, 8:42am EDT

The secondary internet connection is currently down and our ISP is currently working to resolve the outage.  Our primary internet connection is still operational and there is no loss of internet connectivity.

Update

May 20, 10:02am EDT

May 20, 10:02am EDT

Our ISP has identified a fiber issue.   Crews are on route to the suspected location for the fiber splicing repair.

Resolved

May 20, 9:37pm EDT

May 20, 9:37pm EDT

Our ISP completed the fiber repair and the secondary internet connection has been restored.