Voice Service Issues with Five Digit Dialing on Monroe Park and VCU Health Campuses

Incident
May 21, 12:48pm EDT

Voice Service Issues with Five Digit Dialing on Monroe Park and VCU Health Campuses

Status: closed
Start: May 21, 9:13am EDT
End: May 21, 12:48pm EDT
Duration: 3 hours 35 minutes
Affected Components:
Internet & Phones Avaya OneX Avaya Workplace Telephones
Update

May 21, 9:13am EDT

May 21, 9:13am EDT

Please note we are currently experiencing issues five digit dialing on both Monroe Park and VCU Health campuses.  Our voice engineers are looking into the issue.  If assistance is needed, please contact Telecommunications Services at 804-828-2227 option 2.

Resolved

May 21, 12:48pm EDT

May 21, 12:48pm EDT

All phone dialing and audio issues have been resolved.  If further assistance is needed, please contact Telecommunications Services at 804-828-2227 option 2.