Scheduled Maintenance for Banner Production

Maintenance
June 02, 4:00am EDT

Scheduled Maintenance for Banner Production

Status: closed
Start: June 01, 10:00pm EDT
End: June 02, 4:00am EDT
Duration: 6 hours
Affected Components:
University Applications Banner Degree Works eServices
Update

June 01, 10:00pm EDT

June 01, 10:00pm EDT

VCU Technology Services will be performing routine maintenance beginning on 06/01/2024 starting at 10PM ET.

You may not be able to access Banner Production Admin Pages, eServices, and Faculty Grade Entry for a short period of time, but we’ll have things back up and running as soon as possible to minimize disruptions.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Resolved

June 02, 4:00am EDT

June 02, 4:00am EDT

Scheduled maintenance for Banner Production is complete. 

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.