Login Issues for Smartsheet

Incident
May 28, 10:47pm EDT

Login Issues for Smartsheet

Status: closed
Start: May 28, 12:31pm EDT
End: May 28, 10:47pm EDT
Duration: 10 hours 16 minutes
Affected Components:
E-mail & Collaboration Smartsheet
Update

May 28, 12:31pm EDT

May 28, 12:31pm EDT

VCU customers may experience trouble when logging into Smartsheet. The vendor is aware and is currently investigating.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Monitoring

May 28, 3:13pm EDT

May 28, 3:13pm EDT

We're back! The issue related to Smartsheet has been resolved by our service provider and they are monitoring for stability. Customers should be able to Smartsheet successfully.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Resolved

May 28, 10:47pm EDT

May 28, 10:47pm EDT

We're back! VCU customers should be able to now login successfully to Smartsheet.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.