Issue Reported from Service Provider for LinkedIn Learning - Canvas Integration

Incident
June 07, 11:15am EDT

Issue Reported from Service Provider for LinkedIn Learning - Canvas Integration

Status: closed
Start: May 31, 3:04pm EDT
End: June 07, 11:15am EDT
Duration: 6 days 20 hours 11 minutes
Affected Components:
Teaching & Learning Linked In Learning
Update

May 31, 3:04pm EDT

May 31, 3:04pm EDT

Our service provider for LinkedIn Learning is currently experiencing an issue which is affecting customer's ability to use the tool within Canvas. 

We will resolve this incident once we have received confirmation the issue has been resolved from our service provider.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Resolved

June 07, 11:15am EDT

June 07, 11:15am EDT

We’re back! LinkedIn Learning within Canvas should be up and running. Thanks for bearing with us!

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.