Zoom LTI Currently Not Working within Canvas

Incident
June 03, 1:20pm EDT

Zoom LTI Currently Not Working within Canvas

Status: closed
Start: June 03, 12:01pm EDT
End: June 03, 1:20pm EDT
Duration: 1 hour 19 minutes
Affected Components:
E-mail & Collaboration Teaching & Learning Canvas Zoom
Update

June 03, 12:01pm EDT

June 03, 12:01pm EDT

Zoom is currently unavailable for use within Canvas. We are working with Zoom and Canvas to troubleshoot this issue.Please email lsrequest@vcu.edu if you have any questions or concerns.

Resolved

June 03, 1:20pm EDT

June 03, 1:20pm EDT

Thank you for your patience as we worked to resolved this issue. The Zoom LTI is now working in Canvas. If you continue to experience an issue, please email lsrequest@vcu.edu.